Doofinder - Partial Outage due to third party services – Incident details

All systems operational

Partial Outage due to third party services

Resolved
Partial outage 30 %
Started about 2 months agoLasted about 13 hours

Affected

Admin Panel Service

Partial outage from 7:11 AM to 8:40 PM

Recommendations Service

Operational from 7:11 AM to 3:45 PM, Partial outage from 3:45 PM to 8:40 PM

Index Service

Operational from 7:11 AM to 8:40 PM

Updates
  • Resolved
    Resolved

    This incident has been fully resolved, and all services are operational.

  • Update
    Update

    Doofinder US Admin and the Recommendations service on the US server are stable and under monitoring.

  • Monitoring
    Monitoring

    Doofinder US Admin is currently under monitoring. The Recommendations service may experience disruptions due to an issue with our cloud provider.

  • Identified
    Identified

    Doofinder US Admin may be affected due to our Cloud partner. We are continuing to work with our partner on a fix for this incident.