Doofinder - Degraded Performance in the Search Service functionality. – Incident details
Get updates
Email
Get updates
All systems operational
Degraded Performance in the Search Service functionality.
Resolved
Major outage
Started 5 months ago
Lasted about 1 hour
Affected
Search Service
Major outage from 2:05 PM to 3:10 PM
Updates
Resolved
28/07/2025 at 3:10 PM
Resolved
28/07/2025 at 3:10 PM
This incident has been resolved.
Investigating
28/07/2025 at 2:05 PM
Investigating
28/07/2025 at 2:05 PM
We are currently investigating this incident.