Doofinder - Degraded Performance in the Search Service functionality. – Incident details
Get updates
Email
Get updates
All systems operational
Degraded Performance in the Search Service functionality.
Resolved
Partial outage
Started 10 months ago
Lasted 32 minutes
Affected
Search Service
Partial outage from 9:50 AM to 10:21 AM
Updates
Update
28/07/2025 at 3:08 PM
Update
28/07/2025 at 3:08 PM
This incident has been resolved.
Resolved
28/07/2025 at 10:21 AM
Resolved
28/07/2025 at 10:21 AM
This incident has been resolved.
Investigating
28/07/2025 at 9:50 AM
Investigating
28/07/2025 at 9:50 AM
We are currently investigating this incident.