Doofinder - Incident on the Search Service functionality. – Incident details

All systems operational

Incident on the Search Service functionality.

Resolved
Degraded performance
Started 16 days agoLasted 23 minutes

Affected

Search Service
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently experiencing a degradation in the Search Service. We are continuing to work on a fix for this incident.