Doofinder - Degraded performance for the Admin Panel – Incident details

All systems operational

Degraded performance for the Admin Panel

Resolved
Degraded performance
Started 2 months agoLasted 25 minutes

Affected

Admin Panel Service
Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Issues with Setup Wizard while creating Stores. We are continuing to work on a fix for this incident.