Doofinder - Incident on the Search Service functionality. – Incident details
Get updates
Email
Get updates
All systems operational
Incident on the Search Service functionality.
Resolved
Partial outage
Started 10 months ago
Lasted 34 minutes
Affected
Search Service
Major outage from 1:30 PM to 2:04 PM
Updates
Resolved
20/06/2025 at 2:04 PM
Resolved
20/06/2025 at 2:04 PM
This incident has been resolved.
Identified
20/06/2025 at 1:30 PM
Identified
20/06/2025 at 1:30 PM
We are continuing to work on a fix for this incident.