Doofinder - Degraded Performance in the Admin Panel usage and Search Service functionality. – Incident details

All systems operational

Degraded Performance in the Admin Panel usage and Search Service functionality.

Resolved
Degraded performance
Started 4 months agoLasted about 1 hour

Affected

Admin Panel Service

Degraded performance from 10:00 AM to 10:54 AM

Search Service

Degraded performance from 10:00 AM to 10:54 AM

Index Service

Degraded performance from 10:00 AM to 10:54 AM

Updates
  • Resolved
    Resolved

    This incident originated with the authentication service and has now been resolved.

  • Identified
    Identified
    We are continuing to work on a fix for this incident.