Doofinder - Degraded Performance in the Admin Panel usage. – Incident details
All systems operational
Degraded Performance in the Admin Panel usage.
Resolved
Operational
Started 19 days agoLasted about 2 hours
Affected
Admin Panel Service
Degraded performance from 10:39 AM to 12:13 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We are currently experiencing degraded performance for the Admin Panel Service. We are currently investigating and will post an update as soon as possible.