Doofinder - Incident on the Doofinder Layer functionality. – Incident details

All systems operational

Incident on the Doofinder Layer functionality.

Resolved
Operational
Started about 2 months agoLasted 30 minutes

Affected

Search Service

Degraded performance from 10:55 AM to 11:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Incident on the Doofinder Layer functionality. We are continuing to work on a fix for this incident.